BGSync System Requirements

The Program requires .Net Framework Version 4 or a Mono version that supports .Net Framwork 4.

The following systems are currently being tested:

Windows 7, Windows 8, Windows 8.1, Windows 10
Windows Server 2012, Windows Server 2012 R2, Windows Server 2016
Ubuntu 14.04, Ubuntu 16.04, Ubuntu 16.10
Debian 8